<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.extranews.net/xmlrpc.php">

<title>Extra News - Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News</title>
        
        
<script type='text/javascript'>var ct_ajaxurl='http://www.extranews.net/wp-admin/admin-ajax.php';var ct_info_flag=false;var ct_set_cookies_flag=true;</script>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.extranews.net/"/>
<link rel="next" href="http://www.extranews.net/page/2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:title" content="Extra News - Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News"/>
<meta property="og:description" content="Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News"/>
<meta property="og:url" content="http://www.extranews.net/"/>
<meta property="og:site_name" content="Extra News"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News"/>
<meta name="twitter:title" content="Extra News - Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.extranews.net\/","name":"Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.extranews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.extranews.net\/","sameAs":[],"@id":"#organization","name":"Extra Bilingual Newspaper -Extra News","logo":"http:\/\/34.198.164.206\/wp-content\/uploads\/2017\/02\/989-e1486318225362.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Extra News &raquo; Feed" href="http://www.extranews.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Extra News &raquo; Comments Feed" href="http://www.extranews.net/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.extranews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='glt-toolbar-styles-css' href='http://www.extranews.net/wp-content/plugins/google-language-translator/css/A.toolbar.css,qver=4.7.3.pagespeed.cf.sWlJmadS02.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-language-translator-css' href='http://www.extranews.net/wp-content/plugins/google-language-translator/css/A.style.css,qver=4.7.3.pagespeed.cf.ROygQACYma.css' type='text/css' media='all'/>
<link rel='stylesheet' id='facebook-stream-custom-style-css' href='http://www.extranews.net/wp-content/plugins/facebook-stream/css/A.facebook_stream.css,qver=4.7.3.pagespeed.cf.3o6pxaco-i.css' type='text/css' media='all'/>
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css' href='http://www.extranews.net/wp-content/plugins/facebook-stream/css/A.colorbox.css,qver=4.7.3.pagespeed.cf.nxIffU4aD1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fts-feeds-css' href='http://www.extranews.net/wp-content/plugins/feed-them-facebook/feeds/css/A.styles.css,qver=4.7.3.pagespeed.cf.dFvQDwe5Nc.css' type='text/css' media='all'/>
<link rel='stylesheet' id='gp_theprint_google_fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CPoppins%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='gp-theprint-main-style-css' href='http://www.extranews.net/wp-content/themes/theprint/A.style.css,qver=4.7.3.pagespeed.cf._luUs6sTYE.css' type='text/css' media='all'/>
<link rel='stylesheet' id='gp-theprint-font-awesome-css' href='http://www.extranews.net/wp-content/themes/theprint/css/css/A.font-awesome.min.css,qver=4.5.0.pagespeed.cf.uY9SScWJJP.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.extranews.net/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.7.1.pagespeed.cf.WvJGK5bh2g.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.extranews.net/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.extranews.net/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
var ftsAjax={"ajaxurl":"http:\/\/www.extranews.net\/wp-admin\/admin-ajax.php"};var ftsAjax={"ajaxurl":"http:\/\/www.extranews.net\/wp-admin\/admin-ajax.php"};
//]]></script>
<script src="http://www.extranews.net/wp-content/plugins/feed-them-facebook,_admin,_js,_admin.js,qver==4.7.3+google-language-translator,_js,_load-flags.js,qver==4.7.3+google-language-translator,_js,_load-toolbar.js,qver==4.7.3+facebook-stream,_js,_facebook-stream.js,qver==4.7.3+facebook-stream,_js,_jquery.colorbox.js,qver==4.7.3.pagespeed.jc.pWR91ni9uU.js"></script><script>eval(mod_pagespeed_hv8hvG4d_K);</script>
<script>eval(mod_pagespeed_APNawou$r4);</script>
<script>eval(mod_pagespeed_WcPvy7lM9M);</script>
<script>eval(mod_pagespeed_7f$q3ejQ6a);</script>
<script>eval(mod_pagespeed_PkyBO_bvPA);</script>
<link rel='https://api.w.org/' href='http://www.extranews.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.extranews.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.extranews.net/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://wp.me/8p2hZ'/>
    <script type="text/javascript">var ajaxurl="http://www.extranews.net/wp-admin/admin-ajax.php";</script>            
            <script type="text/javascript">var myAjaxFTS='http://www.extranews.net/wp-admin/admin-ajax.php';</script>
                <script type="text/javascript">var myAjaxFTS='http://www.extranews.net/wp-admin/admin-ajax.php';</script>
        <style type="text/css">p.hello{font-size:12px;color:#a9a9a9}#google_language_translator,#flags{text-align:left}#google_language_translator{clear:both}#flags{width:165px}#flags a{display:inline-block;margin-right:2px}.goog-tooltip{display:none!important}.goog-tooltip:hover{display:none!important}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important}#google_language_translator{width:auto!important}#google_language_translator{color:transparent}body{top:0px!important}</style><meta http-equiv="Content-type" content="text/html; charset=utf-8"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">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</style>


<style type="text/css">
	.gp-theprint-site-header.header-a .gp-theprint-logo img {
max-height:180px;
};</style>




		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-93981026-1','auto');ga('send','pageview');</script></head>

<body class="home blog">

<div id="container" class="gp-theprint-container">

<div class="gp-theprint-menu-wrap">
	<div class="gp-theprint-search-mobile">
		<form class="gp-theprint-search-form" method="get" action="http://www.extranews.net/">
			<input type="hidden" id="post_type-mobile" name="post_type" value="post"/>
			<input type="text" id="search-mobile" name="s" placeholder="Search..."/>

			<button type="submit" id="button-mobile"><i class="fa fa-search"></i></button>
		</form><!-- .gp-search-form -->
	</div><!-- .gp-theprint-search-mobile -->

	<div class="gp-theprint-social-icons-mobile">
		<ul>
							<li><a href="http://facebook.com/extranewspaper"><i class="fa fa-facebook"></i></a></li>
			
							<li><a href="https://twitter.com/extranewspaper"><i class="fa fa-twitter"></i></a></li>
			
			
			
			
			
			
					</ul>
	</div><!-- .gp-theprint-social-icons-mobile -->

	<nav id="mobile-menu" class="gp-theprint-mobile-menu">
		<div class="menu"><ul>
<li class="page_item page-item-2755"><a href="http://www.extranews.net/contact/">Contact</a></li>
<li class="page_item page-item-2759"><a href="http://www.extranews.net/events-around-chicago/">Events Around Chicago</a></li>
<li class="page_item page-item-1013"><a href="http://www.extranews.net/home-2/">Home</a></li>
<li class="page_item page-item-2763"><a href="http://www.extranews.net/httpextranews-netevents-around-chicago/">http://extranews.net/events-around-chicago/</a></li>
</ul></div>
	</nav><!-- #mobile-menu## -->
</div><!-- .gp-theprint-menu-wrap -->

<div class="gp-theprint-content-wrap-mobile">

<div class="gp-theprint-content-wrap">


<header id="header" class="gp-theprint-header" itemscope itemtype="http://schema.org/WPHeader">
			
<div class="gp-theprint-site-header header-a">
	<div class="gp-theprint-row">
		<div class="gp-theprint-wrap">
			<div class="gp-theprint-menu-button">
				<button id="open-button" class="menu-button">
					<span class="top"></span>
					<span class="mid"></span>
					<span class="bot"></span>
				</button>
			</div><!-- .gp-theprint-menu-button -->

			<div class="gp-theprint-logo">
				
											<h1 class="site-logo" itemprop="headline">
							<a rel="home" href="http://www.extranews.net/">
								<img src="http://extranews.net/wp-content/uploads/2017/05/extranews.png" alt="Extra News">

								<span style="display:none;">Extra News</span>
							</a>
						</h1>

						<p class="site-description" itemprop="description">Extra Bilingual Newspaper | Extra News | Bilingual Newspaper | Latino News</p>
					
							</div><!-- .gp-theprint-logo -->

			<nav class="gp-theprint-primary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<div class="menu"><ul>
<li id="menu-item-2755" class=""><a></a></li>
<li id="menu-item-2759" class=""><a></a></li>
<li id="menu-item-1013" class=""><a></a></li>
<li id="menu-item-2763" class=""><a></a></li>
</ul></div>
			</nav><!-- .gp-theprint-primary-navigation -->

			<div class="gp-theprint-header-icons">
				<ul>
											<li><a href="http://facebook.com/extranewspaper"><i class="fa fa-facebook"></i></a></li>
					
											<li><a href="https://twitter.com/extranewspaper"><i class="fa fa-twitter"></i></a></li>
					
					
					
					
					
					
					
					<li class="search-icon">
						<a href="#" id="gp-theprint-search-trigger"><i class="fa fa-search"></i></a>

						<div class="gp-theprint-search-bar">
							
<form class="gp-theprint-search-form" method="get" action="http://www.extranews.net/">
	<input type="hidden" id="post_type" name="post_type" value="post"/>
	<input type="text" id="search" name="s" placeholder="Search..."/>

	<button type="submit" id="button"><i class="fa fa-search"></i></button>
</form><!-- .gp-search-form -->
						</div><!-- .gp-theprint-search-bar -->
					</li>
				</ul>
			</div><!-- .gp-theprint-header-icons -->
		</div><!-- .gp-theprint-wrap -->
	</div><!-- .gp-theprint-row -->
</div><!-- .gp-theprint-site-header -->

<div class="gp-theprint-header-blocks">
			

<div class="gp-theprint-row">
	<div class="gp-theprint-top-ad">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage top -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2938020424169603" data-ad-slot="7919844989"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	</div><!-- .gp-theprint-top-ad -->
</div><!-- .gp-theprint-row -->

	
			<div class="gp-theprint-row">
			<nav class="gp-theprint-secondary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<div class="gp-theprint-wrap">	
					<div class="menu-basic-main-menu-container"><ul><li id="menu-item-2529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2529"><a href="http://34.198.164.206/">Home</a></li>
<li id="menu-item-2585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585"><a href="http://www.extranews.net/category/local-news/">Local News</a></li>
<li id="menu-item-4065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="http://www.extranews.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2586"><a href="http://www.extranews.net/category/general/">Blogs</a></li>
<li id="menu-item-2587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2587"><a href="http://www.extranews.net/category/technology/">Technology</a></li>
<li id="menu-item-2614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2614"><a href="http://www.extranews.net/category/espanol/">Espanol</a></li>
<li id="menu-item-2768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768"><a href="http://www.extranews.net/events-around-chicago/">Events</a></li>
<li id="menu-item-2852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852"><a href="http://www.extranews.net/category/sports/">Sports</a></li>
</ul></div>				</div><!-- .gp-theprint-wrap -->
			</nav><!-- .gp-theprint-secondary-navigation -->
		</div><!-- .gp-theprint-row -->
	</div><!-- .gp-theprint-header-blocks -->	</header><!-- #header## -->
<div class="gp-theprint-main">

			
	
	<div class="gp-theprint-row">
		<div class="gp-theprint-site-main">
			<div class="gp-theprint-wrap">
				<main id="content" class="gp-theprint-content">

															<h4 class="gp-theprint-page-title">
							<span>Latest Posts</span>
							<span class="after"></span>
						</h4>

						<div class="gp-theprint-articles front-posts with-padding">
															

	
		<article id="post-4174" class="gp-theprint-front-post-b front-post post-4174 post type-post status-publish format-standard hentry category-entertainment">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/entertainment/">Entertainment</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/06/24/bachelor-in-paradise-new-policy-now-includes-checking-luggage-for-prescription-drugs/" rel="bookmark">&#039;Bachelor in Paradise&#039; New Policy Now Includes Checking Luggage for Prescription Drugs</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/tmz-staff/"><span>TMZ Staff</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-06-24T08:00:00+00:00">June 24, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4176" class="gp-theprint-front-post-b front-post post-4176 post type-post status-publish format-standard hentry category-entertainment">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/entertainment/">Entertainment</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/06/24/mike-comrie-rape-case-rejected-over-holes-in-sodomy-claim/" rel="bookmark">Mike Comrie Rape Case Rejected Over Holes In Sodomy Claim</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/tmz-staff/"><span>TMZ Staff</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-06-24T07:50:00+00:00">June 24, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4171" class="gp-theprint-front-post-b front-post post-4171 post type-post status-publish format-standard hentry category-general category-sports">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/general/">Blogs</a> <span class="slash"></span> <a href="http://www.extranews.net/category/sports/">Sports</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/06/24/stay-fit-sloane-davis/" rel="bookmark">How to stay fit with Sloane Davis</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/niko/"><span>Nikoleta Morales</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-06-24T02:05:12+00:00">June 24, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4163" class="gp-theprint-front-post-b front-post first post-4163 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-entertainment">
			<div class="featured-image">
									<a href="http://www.extranews.net/2017/06/21/famed-costume-designer-jany-temime-talks-harry-potter/">
						<img width="162" height="216" src="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?resize=162%2C216" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Famed costume designer Jany Temime talks Harry Potter" data-attachment-id="4168" data-permalink="http://www.extranews.net/2017/06/21/famed-costume-designer-jany-temime-talks-harry-potter/image001-1/" data-orig-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?fit=162%2C216" data-orig-size="162,216" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image001 (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?fit=162%2C216" data-large-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?fit=162%2C216"/>
											</a>

					
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/general/">Blogs</a> <span class="slash"></span> <a href="http://www.extranews.net/category/entertainment/">Entertainment</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/06/21/famed-costume-designer-jany-temime-talks-harry-potter/" rel="bookmark">Famed costume designer Jany Temime talks Harry Potter</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/niko/"><span>Nikoleta Morales</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-06-21T02:01:21+00:00">June 21, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4160" class="gp-theprint-front-post-b front-post post-4160 post type-post status-publish format-standard hentry category-technology">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/technology/">Technology</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/06/07/warrantless-tracking-phone-location-data-get-harder/" rel="bookmark">Warrantless Tracking of Phone Location Data Could Get Harder</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/user/"><span>Extra News</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-06-07T20:16:12+00:00">June 7, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4157" class="gp-theprint-front-post-b front-post post-4157 post type-post status-publish format-standard hentry category-local-news">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/local-news/">Local News</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/05/31/vive-tu-vida-get-get-moving-brings-needed-services-day-family-fun-washington-heights/" rel="bookmark">Vive Tu Vida! Get Up! Get Moving!® Brings Needed Services and Day of Family Fun to Washington Heights</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/user/"><span>Extra News</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-05-31T14:12:11+00:00">May 31, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4155" class="gp-theprint-front-post-b front-post first post-4155 post type-post status-publish format-standard hentry category-local-news">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/local-news/">Local News</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/05/30/third-annual-wall-remembrance-display-illinois-capitol/" rel="bookmark">Third Annual Wall of Remembrance Display in the Illinois Capitol</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/user/"><span>Extra News</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-05-30T15:40:59+00:00">May 30, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4150" class="gp-theprint-front-post-b front-post post-4150 post type-post status-publish format-standard hentry category-general">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/general/">Blogs</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/05/30/olgate-total-introduces-new-clean-toothpaste/" rel="bookmark">Colgate Total® Introduces New Clean-In-Between Toothpaste</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/user/"><span>Extra News</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-05-30T15:29:18+00:00">May 30, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4148" class="gp-theprint-front-post-b front-post post-4148 post type-post status-publish format-standard hentry category-espanol category-local-news">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/espanol/">Espanol</a> <span class="slash"></span> <a href="http://www.extranews.net/category/local-news/">Local News</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/05/30/amazon-anuncia-el-4o-premio-literario-de-autores-independientes-en-espanol/" rel="bookmark">Amazon Anuncia el 4º Premio Literario de Autores Independientes en Español</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/user/"><span>Extra News</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-05-30T15:28:19+00:00">May 30, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		


	
		<article id="post-4146" class="gp-theprint-front-post-b front-post first post-4146 post type-post status-publish format-standard hentry category-local-news">
			<div class="featured-image">
							</div><!-- .featured-image -->

			<header class="entry-header">
				<p class="entry-meta-category">
					<span class="entry-category"><a href="http://www.extranews.net/category/local-news/">Local News</a></span>
				</p>

				<h2 class="entry-title">
					<a href="http://www.extranews.net/2017/05/30/ewarding-failure-appears-something-tradition-department-veterans-affairs/" rel="bookmark">Rewarding failure appears to be something of a tradition at the Department of Veterans Affairs</a>
				</h2>
				
				

<p class="entry-meta">
	<span class="entry-author vcard author"><a class="fn" rel="author" href="http://www.extranews.net/author/user/"><span>Extra News</span></a></span>

	<span class="slash"> / </span>
	
	<span class="entry-time"><time class="entry-date published" datetime="2017-05-30T15:26:49+00:00">May 30, 2017</time></span>
</p><!-- .entry-meta -->

			</header><!-- .entry-header -->
		</article><!-- .hentry -->

		

													</div><!-- .gp-theprint-articles-->
					
					
<div class="gp-theprint-pagination">
	<span class='page-numbers current'>1</span>
<a class='page-numbers' href='http://www.extranews.net/page/2/?clan=0'>2</a>
<a class='page-numbers' href='http://www.extranews.net/page/3/?clan=0'>3</a>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='http://www.extranews.net/page/159/?clan=0'>159</a>
<a class="next page-numbers" href="http://www.extranews.net/page/2/?clan=0">Next  &rarr;</a></div><!-- .gp-theprint-pagination -->


					
																		<div class="gp-theprint-homepage-widget-area-1">
								<div id="gp_theprint_homepage_1_posts_a-6" class="gp-theprint-widget gp-theprint-homepage-1-posts-a">							<h4 class="gp-theprint-widget-title">					<span style="background-color: ;">						<a href="http://www.extranews.net/category/technology/">Tech</a>					</span>				</h4>					
												<ul>
						
							
								<li class="gp-theprint-homepage-1-post-a style-a">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/06/07/warrantless-tracking-phone-location-data-get-harder/" rel="bookmark">Warrantless Tracking of Phone Location Data Could Get Harder</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-06-07T20:16:12+00:00">June 7, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->

							
						
							
								<li class="gp-theprint-homepage-1-post-a style-a">
									<div class="featured-image">
																					<a href="http://www.extranews.net/2017/05/11/microsoft-announces-its-own-motion-controllers-for-mixed-reality/">
												
																							</a>
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/11/microsoft-announces-its-own-motion-controllers-for-mixed-reality/" rel="bookmark">Microsoft announces its own motion controllers for mixed reality</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-11T17:06:55+00:00">May 11, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->

							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																					<a href="http://www.extranews.net/2017/05/11/google-funded-super-sensor-project-brings-iot-powers-to-dumb-appliances/">
												
																							</a>
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/11/google-funded-super-sensor-project-brings-iot-powers-to-dumb-appliances/" rel="bookmark">Google-funded ‘super sensor’ project brings IoT powers to dumb appliances</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-11T14:03:52+00:00">May 11, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/11/bootstrapping-hardware-lets-meet-at-disrupt-new-york/" rel="bookmark">Bootstrapping hardware? Let’s meet at Disrupt New York</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-11T13:15:55+00:00">May 11, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/10/snap-earned-8-3m-on-spectacles-and-other-revenue-in-q1-4-5m-in-q4/" rel="bookmark">Snap earned $8.3M on Spectacles ‘and other revenue’ in Q1, $4.5M in Q4</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-10T21:26:19+00:00">May 10, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
											</ul>
							
		</div><div id="gp_theprint_homepage_1_posts_a-8" class="gp-theprint-widget gp-theprint-homepage-1-posts-a">							<h4 class="gp-theprint-widget-title">					<span style="background-color: ;">						<a href="http://www.extranews.net/category/entertainment/">Entertainment</a>					</span>				</h4>					
												<ul>
						
							
								<li class="gp-theprint-homepage-1-post-a style-a">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/06/24/bachelor-in-paradise-new-policy-now-includes-checking-luggage-for-prescription-drugs/" rel="bookmark">&#039;Bachelor in Paradise&#039; New Policy Now Includes Checking Luggage for Prescription Drugs</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-06-24T08:00:00+00:00">June 24, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->

							
						
							
								<li class="gp-theprint-homepage-1-post-a style-a">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/06/24/mike-comrie-rape-case-rejected-over-holes-in-sodomy-claim/" rel="bookmark">Mike Comrie Rape Case Rejected Over Holes In Sodomy Claim</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-06-24T07:50:00+00:00">June 24, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->

							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																					<a href="http://www.extranews.net/2017/06/21/famed-costume-designer-jany-temime-talks-harry-potter/">
												<img width="162" height="216" src="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?resize=162%2C216" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Famed costume designer Jany Temime talks Harry Potter" data-attachment-id="4168" data-permalink="http://www.extranews.net/2017/06/21/famed-costume-designer-jany-temime-talks-harry-potter/image001-1/" data-orig-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?fit=162%2C216" data-orig-size="162,216" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image001 (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?fit=162%2C216" data-large-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/06/image001-1.jpg?fit=162%2C216"/>
																							</a>
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/06/21/famed-costume-designer-jany-temime-talks-harry-potter/" rel="bookmark">Famed costume designer Jany Temime talks Harry Potter</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-06-21T02:01:21+00:00">June 21, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/19/chris-cornell-police-report-details-singers-last-hours/" rel="bookmark">Chris Cornell: Police Report Details Singer&#8217;s Last Hours</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-19T20:21:07+00:00">May 19, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/10/isa-tv-weekend-in-chicago/" rel="bookmark">ISA TV Weekend in Chicago</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-10T18:39:19+00:00">May 10, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
											</ul>
							
		</div>							</div><!-- .gp-theprint-homepage-widget-area-1 -->
															</main><!-- #content## -->

				

			<aside class="gp-theprint-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div id="text-10" class="gp-theprint-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- homepage rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2938020424169603" data-ad-slot="9396578187"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
		</div><div id="search-3" class="gp-theprint-widget widget_search">
<form class="gp-theprint-search-form" method="get" action="http://www.extranews.net/">
	<input type="hidden" id="post_type" name="post_type" value="post"/>
	<input type="text" id="search" name="s" placeholder="Search..."/>

	<button type="submit" id="button"><i class="fa fa-search"></i></button>
</form><!-- .gp-search-form -->
</div><div id="text-6" class="gp-theprint-widget widget_text">			<div class="textwidget"><a href="https://issuu.com/extranews"><img src="https://i1.wp.com/extranews.net/wp-content/uploads/2017/02/Extra-Bilingual-Community-Newspaper-issuu-https___issuu.com_extranews.png?resize=250%2C250" data-recalc-dims="1"></a></div>
		</div><div id="text-5" class="gp-theprint-widget widget_text">			<div class="textwidget">Designed by <a href="http://www.organicsearches.net">Organic Searches</a></div>
		</div>		</aside><!-- .gp-sidebar -->
	
			</div><!-- .gp-theprint-wrap -->

							

			<div class="gp-theprint-staff-posts">

			<h4 class="gp-theprint-staff-posts-title">More from Staff Picks</h4>

			<div class="gp-theprint-articles">
															
							<div class="gp-theprint-staff-post-a staff-post">	
								<div class="featured-image">
																			<div class="entry-overlay"></div><!-- .entry-overlay -->
									
									
									<div class="entry-description">
										<header class="entry-header">
																							<p class="entry-meta-category">
													<span class="entry-category">
														<a href="http://www.extranews.net/category/local-news/">Local News</a>													</span>
												</p>
											
											<h2 class="entry-title">City Will Borrow $389 Million To Fill Chicago Public Schools Large Budget Gap</h2>
										</header><!-- .entry-header -->

																			</div><!-- .entry-description -->

									<a class="entry-link" href="http://www.extranews.net/2017/05/19/city-will-borrow-389-million-fill-chicago-public-schools-large-budget-gap/"></a><!-- .entry-link -->
								</div><!-- .featured-image -->
							</div><!-- .gp-theprint-staff-post -->

						
							<div class="gp-theprint-staff-post-a staff-post">	
								<div class="featured-image">
																			<div class="entry-overlay"></div><!-- .entry-overlay -->
									
																			<img width="333" height="270" src="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/03/lisa.jpg?resize=333%2C270" class="attachment-gp-theprint-392x270 size-gp-theprint-392x270 wp-post-image" alt="In search of your Ruby Slippers straight from a therapist’s couch" data-attachment-id="3848" data-permalink="http://www.extranews.net/2017/03/21/search-ruby-slippers-straight-therapists-couch/lisa/" data-orig-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/03/lisa.jpg?fit=333%2C499" data-orig-size="333,499" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lisa" data-image-description="" data-medium-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/03/lisa.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.extranews.net/wp-content/uploads/2017/03/lisa.jpg?fit=333%2C499"/>									
									<div class="entry-description">
										<header class="entry-header">
																							<p class="entry-meta-category">
													<span class="entry-category">
														<a href="http://www.extranews.net/category/general/">Blogs</a>													</span>
												</p>
											
											<h2 class="entry-title">In search of your Ruby Slippers straight from a therapist’s couch</h2>
										</header><!-- .entry-header -->

																			</div><!-- .entry-description -->

									<a class="entry-link" href="http://www.extranews.net/2017/03/21/search-ruby-slippers-straight-therapists-couch/"></a><!-- .entry-link -->
								</div><!-- .featured-image -->
							</div><!-- .gp-theprint-staff-post -->

						
							<div class="gp-theprint-staff-post-a staff-post">	
								<div class="featured-image">
																			<div class="entry-overlay"></div><!-- .entry-overlay -->
									
																			<img width="392" height="270" src="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/JonathanSanger9thAnnualCostumeDesignersPB1qeB7Vb00l.jpg?resize=392%2C270" class="attachment-gp-theprint-392x270 size-gp-theprint-392x270 wp-post-image" alt="Jonathan Sanger talks to Extra about Stentorians, Making the Elephant Man, writing great scripts and more" data-attachment-id="3763" data-permalink="http://www.extranews.net/2017/03/19/jonathan-sanger-talks-extra-stentorians-making-elephant-man-writing-great-scripts/jonathansanger9thannualcostumedesignerspb1qeb7vb00l/" data-orig-file="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/JonathanSanger9thAnnualCostumeDesignersPB1qeB7Vb00l.jpg?fit=594%2C426" data-orig-size="594,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jonathan+Sanger+9th+Annual+Costume+Designers+PB1qeB7Vb00l" data-image-description="" data-medium-file="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/JonathanSanger9thAnnualCostumeDesignersPB1qeB7Vb00l.jpg?fit=300%2C215" data-large-file="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/JonathanSanger9thAnnualCostumeDesignersPB1qeB7Vb00l.jpg?fit=594%2C426"/>									
									<div class="entry-description">
										<header class="entry-header">
																							<p class="entry-meta-category">
													<span class="entry-category">
														<a href="http://www.extranews.net/category/entertainment/">Entertainment</a>													</span>
												</p>
											
											<h2 class="entry-title">Jonathan Sanger talks to Extra about Stentorians, Making the Elephant Man, writing great scripts and more</h2>
										</header><!-- .entry-header -->

																			</div><!-- .entry-description -->

									<a class="entry-link" href="http://www.extranews.net/2017/03/19/jonathan-sanger-talks-extra-stentorians-making-elephant-man-writing-great-scripts/"></a><!-- .entry-link -->
								</div><!-- .featured-image -->
							</div><!-- .gp-theprint-staff-post -->

						
							<div class="gp-theprint-staff-post-a staff-post">	
								<div class="featured-image">
																			<div class="entry-overlay"></div><!-- .entry-overlay -->
									
																			<img width="360" height="270" src="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/03/girl-trolled.png?resize=360%2C270" class="attachment-gp-theprint-392x270 size-gp-theprint-392x270 wp-post-image" alt="Girl plays embarrassing music when she drops her sister to school everyday" data-attachment-id="3756" data-permalink="http://www.extranews.net/2017/03/18/girl-plays-embarrassing-music-drops-sister-school-everyday/girl-trolled/" data-orig-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/03/girl-trolled.png?fit=360%2C323" data-orig-size="360,323" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girl trolled" data-image-description="" data-medium-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/03/girl-trolled.png?fit=300%2C269" data-large-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/03/girl-trolled.png?fit=360%2C323"/>									
									<div class="entry-description">
										<header class="entry-header">
																							<p class="entry-meta-category">
													<span class="entry-category">
														<a href="http://www.extranews.net/category/entertainment/">Entertainment</a>													</span>
												</p>
											
											<h2 class="entry-title">Girl plays embarrassing music when she drops her sister to school everyday</h2>
										</header><!-- .entry-header -->

																			</div><!-- .entry-description -->

									<a class="entry-link" href="http://www.extranews.net/2017/03/18/girl-plays-embarrassing-music-drops-sister-school-everyday/"></a><!-- .entry-link -->
								</div><!-- .featured-image -->
							</div><!-- .gp-theprint-staff-post -->

						
							<div class="gp-theprint-staff-post-a staff-post">	
								<div class="featured-image">
																			<div class="entry-overlay"></div><!-- .entry-overlay -->
									
																			<img width="392" height="270" src="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/nimb2.jpg?resize=392%2C270" class="attachment-gp-theprint-392x270 size-gp-theprint-392x270 wp-post-image" alt="The Nimb aims to be a smart personal security platform, not just a cool ring" data-attachment-id="2679" data-permalink="http://www.extranews.net/the-nimb-aims-to-be-a-smart-personal-security-platform-not-just-a-cool-ring-media-1/" data-orig-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/nimb2.jpg?fit=738%2C492" data-orig-size="738,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Max Avdeev&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1462107427&quot;,&quot;copyright&quot;:&quot;Max Avdeev&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Nimb aims to be a smart personal security platform, not just a cool ring-media-1" data-image-description="" data-medium-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/nimb2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/nimb2.jpg?fit=679%2C453"/>									
									<div class="entry-description">
										<header class="entry-header">
																							<p class="entry-meta-category">
													<span class="entry-category">
														<a href="http://www.extranews.net/category/technology/">Technology</a>													</span>
												</p>
											
											<h2 class="entry-title">The Nimb aims to be a smart personal security platform, not just a cool ring</h2>
										</header><!-- .entry-header -->

																			</div><!-- .entry-description -->

									<a class="entry-link" href="http://www.extranews.net/2017/02/13/the-nimb-aims-to-be-a-smart-personal-security-platform-not-just-a-cool-ring/"></a><!-- .entry-link -->
								</div><!-- .featured-image -->
							</div><!-- .gp-theprint-staff-post -->

						
							<div class="gp-theprint-staff-post-a staff-post">	
								<div class="featured-image">
																			<div class="entry-overlay"></div><!-- .entry-overlay -->
									
																			<img width="392" height="270" src="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/img_879511.jpg?resize=392%2C270" class="attachment-gp-theprint-392x270 size-gp-theprint-392x270 wp-post-image" alt="The next iPhone could feature wireless charging" data-attachment-id="2638" data-permalink="http://www.extranews.net/2017/02/13/the-next-iphone-could-feature-wireless-charging/img_879511/" data-orig-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/img_879511.jpg?fit=738%2C492" data-orig-size="738,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473295441&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_87951[1]" data-image-description="" data-medium-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/img_879511.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.extranews.net/wp-content/uploads/2017/02/img_879511.jpg?fit=679%2C453"/>									
									<div class="entry-description">
										<header class="entry-header">
																							<p class="entry-meta-category">
													<span class="entry-category">
														<a href="http://www.extranews.net/category/technology/">Technology</a>													</span>
												</p>
											
											<h2 class="entry-title">The next iPhone could feature wireless charging</h2>
										</header><!-- .entry-header -->

																			</div><!-- .entry-description -->

									<a class="entry-link" href="http://www.extranews.net/2017/02/13/the-next-iphone-could-feature-wireless-charging/"></a><!-- .entry-link -->
								</div><!-- .featured-image -->
							</div><!-- .gp-theprint-staff-post -->

																		</div><!-- .gp-theprint-articles -->
		</div><!-- .gp-theprint-staff-posts-->
	
			
			

							<div class="gp-theprint-wrap">
											<div id="content-2" class="gp-theprint-content">
							<div class="gp-theprint-homepage-widget-area-2">
								<div id="gp_theprint_homepage_1_posts_a-12" class="gp-theprint-widget gp-theprint-homepage-1-posts-a">							<h4 class="gp-theprint-widget-title">					<span style="background-color: ;">						<a href="http://www.extranews.net/category/sports/">In Chicago Sports News</a>					</span>				</h4>					
												<ul>
						
							
								<li class="gp-theprint-homepage-1-post-a style-a">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/06/24/stay-fit-sloane-davis/" rel="bookmark">How to stay fit with Sloane Davis</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-06-24T02:05:12+00:00">June 24, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->

							
						
							
								<li class="gp-theprint-homepage-1-post-a style-a">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/10/chicago-white-soxs-anderson-playing-with-heavy-heart/" rel="bookmark">Chicago White Sox&#039;s Anderson playing with heavy heart</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-10T23:29:14+00:00">May 10, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->

							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/10/chicago-bulls-mailbag-what-will-happen-this-summer/" rel="bookmark">Chicago Bulls mailbag: What will happen this summer?</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-10T23:27:57+00:00">May 10, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/05/10/german-marquez-throws-gem-rockies-beat-cubs-3-0/" rel="bookmark">German Marquez throws gem, Rockies beat Cubs 3-0</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-05-10T22:00:00+00:00">May 10, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
						
							
								<li class="gp-theprint-homepage-1-post-a style-b">
									<div class="featured-image">
																					<a href="http://www.extranews.net/2017/03/17/northwestern-advances-will-face-gonzaga-next/">
												<img width="355" height="220" src="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/AR-170319082.jpg?resize=355%2C220" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Northwestern advances, will face Gonzaga next" srcset="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/AR-170319082.jpg?resize=355%2C220 355w, https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/AR-170319082.jpg?zoom=2&amp;resize=355%2C220 710w, https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/AR-170319082.jpg?zoom=3&amp;resize=355%2C220 1065w" sizes="(max-width: 355px) 100vw, 355px" data-attachment-id="3747" data-permalink="http://www.extranews.net/northwestern-advances-will-face-gonzaga-next-media-1/" data-orig-file="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/AR-170319082.jpg?fit=1200%2C630" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Northwestern advances, will face Gonzaga next-media-1" data-image-description="" data-medium-file="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/AR-170319082.jpg?fit=300%2C158" data-large-file="https://i1.wp.com/www.extranews.net/wp-content/uploads/2017/03/AR-170319082.jpg?fit=679%2C357"/>
																							</a>
																			</div><!-- .featured-image -->

									<header class="entry-header">
										<h5 class="entry-title">
											<a href="http://www.extranews.net/2017/03/17/northwestern-advances-will-face-gonzaga-next/" rel="bookmark">Northwestern advances, will face Gonzaga next</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2017-03-17T00:26:13+00:00">March 17, 2017</time></span>
										</p>
									</header><!-- .entry-header -->
								</li><!-- .gp-theprint-homepage-1-post-a -->
								
							
											</ul>
							
		</div>							</div><!-- .gp-theprint-homepage-widget-area-three -->
						</div>
					
					
				</div><!-- .gp-theprint-wrap -->
			
												</div><!-- .gp-site-main -->
	</div><!-- .gp-row -->
</div><!-- #main## -->


<footer class="gp-theprint-footer">
	<div class="gp-theprint-row">
		<div class="gp-theprint-footer-navigation-copyright">
			<nav class="gp-theprint-footer-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<div class="menu-basic-main-menu-container"><ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2529"><a href="http://34.198.164.206/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585"><a href="http://www.extranews.net/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="http://www.extranews.net/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2586"><a href="http://www.extranews.net/category/general/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2587"><a href="http://www.extranews.net/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2614"><a href="http://www.extranews.net/category/espanol/">Espanol</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768"><a href="http://www.extranews.net/events-around-chicago/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852"><a href="http://www.extranews.net/category/sports/">Sports</a></li>
</ul></div>			</nav><!-- .gp-theprint-footer-navigation -->

			<div class="gp-theprint-copyright">
				<p>Copyright &copy; 2017. All Rights Reserved.  <a href=""></a></p>
			</div><!-- .gp-theprint-copyright -->
		</div><!-- .gp-theprint-footer-navigation-copyright -->

		<div class="gp-theprint-footer-icons-newsletter">
			<div class="gp-theprint-footer-icons">
				<ul>
											<li><a href="http://facebook.com/extranewspaper"><i class="fa fa-facebook"></i></a></li>
					
											<li><a href="https://twitter.com/extranewspaper"><i class="fa fa-twitter"></i></a></li>
					
					
					
					
					
					
									</ul>
			</div><!-- .gp-theprint-footer-icons -->

			
		</div><!-- .gp-theprint-footer-icons-newsletter -->
	</div><!-- .gp-theprint-row -->

</footer><!-- .gp-theprint-footer -->

</div><!-- .gp-theprint-content-wrap -->

</div><!-- .gp-theprint-content-wrap-mobile -->

</div><!-- .gp-theprint-container -->


<script async type='text/javascript' src='http://www.extranews.net/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js,qrandom=5.58.2.pagespeed.jm.a406OIlGaj.js'></script>

<script type='text/javascript'>var ct_blog_home='http://www.extranews.net';</script>
<script async type='text/javascript'>//<![CDATA[
function ct_check_internal(currForm){var ct_data={},elems=currForm.elements;for(var key in elems){if(elems[key].type=='submit'||elems[key].value==undefined||elems[key].value=='')
continue;ct_data[elems[key].name]=currForm.elements[key].value;}
ct_data['action']='ct_check_internal';jQuery.ajax({type:'POST',url:ct_blog_home,datatype:'text',data:ct_data,success:function(data){if(data=='true'){currForm.submit();}else{alert(data);return false;}},error:function(){currForm.submit();}});}
jQuery(document).ready(function(){var ct_currAction='',ct_currForm='';for(i=0;i<document.forms.length;i++){if(typeof(document.forms[i].action)=='string'){ct_currForm=document.forms[i];ct_currAction=ct_currForm.action;if(ct_currAction.indexOf('http://')!=-1||ct_currAction.indexOf('https://')!=-1){if(ct_currAction.search(/\/wp-content\/themes.*\.php$/)!=(-1)&&ct_currAction.indexOf(ct_blog_home)!=(-1)){ctPrevHandler=ct_currForm.click;jQuery(ct_currForm).off('**');jQuery(ct_currForm).off();jQuery(ct_currForm).on('submit',function(){ct_check_internal(ct_currForm);return false;});}}}}});
//]]></script>
<script type="text/javascript">function ctSetCookie(c_name,value,def_value){document.cookie=c_name+"="+escape(value)+"; path=/";}ctSetCookie("ct_checkjs","1398810709","0");</script>    <script>jQuery(document).ready(function($){$('#flags a, a.single-language, .tool-items a').each(function(){$(this).attr('data-lang',$(this).attr('title'));});$("a.flag").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang);}function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix);}lang_text=$(this).attr('data-lang'),default_lang="en",lang_prefix=$(this).attr("class").split(" ")[2],$(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==$("body > #google_language_translator").length&&$("#glt-footer").html("<div id='google_language_translator'></div>")});</script>

    <div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none"><ul id="sortable" class="ui-sortable"><li id='Afrikaans'><a title='Afrikaans' class='notranslate flag af Afrikaans'></a></li><li id='Albanian'><a title='Albanian' class='notranslate flag sq Albanian'></a></li><li id='Amharic'><a title='Amharic' class='notranslate flag am Amharic'></a></li><li id='Arabic'><a title='Arabic' class='notranslate flag ar Arabic'></a></li><li id='Armenian'><a title='Armenian' class='notranslate flag hy Armenian'></a></li><li id='Azerbaijani'><a title='Azerbaijani' class='notranslate flag az Azerbaijani'></a></li><li id='Basque'><a title='Basque' class='notranslate flag eu Basque'></a></li><li id='Belarusian'><a title='Belarusian' class='notranslate flag be Belarusian'></a></li><li id='Bengali'><a title='Bengali' class='notranslate flag bn Bengali'></a></li><li id='Bosnian'><a title='Bosnian' class='notranslate flag bs Bosnian'></a></li><li id='Bulgarian'><a title='Bulgarian' class='notranslate flag bg Bulgarian'></a></li><li id='Catalan'><a title='Catalan' class='notranslate flag ca Catalan'></a></li><li id='Cebuano'><a title='Cebuano' class='notranslate flag ceb Cebuano'></a></li><li id='Chichewa'><a title='Chichewa' class='notranslate flag ny Chichewa'></a></li><li id='Chinese (Simplified)'><a title='Chinese (Simplified)' class='notranslate flag zh-CN Chinese (Simplified)'></a></li><li id='Chinese (Traditional)'><a title='Chinese (Traditional)' class='notranslate flag zh-TW Chinese (Traditional)'></a></li><li id='Corsican'><a title='Corsican' class='notranslate flag co Corsican'></a></li><li id='Croatian'><a title='Croatian' class='notranslate flag hr Croatian'></a></li><li id='Czech'><a title='Czech' class='notranslate flag cs Czech'></a></li><li id='Danish'><a title='Danish' class='notranslate flag da Danish'></a></li><li id='Dutch'><a title='Dutch' class='notranslate flag nl Dutch'></a></li><li id='English'><a title='English' class='notranslate flag en united-states'></a></li><li id='Esperanto'><a title='Esperanto' class='notranslate flag eo Esperanto'></a></li><li id='Estonian'><a title='Estonian' class='notranslate flag et Estonian'></a></li><li id='Filipino'><a title='Filipino' class='notranslate flag tl Filipino'></a></li><li id='Finnish'><a title='Finnish' class='notranslate flag fi Finnish'></a></li><li id='French'><a title='French' class='notranslate flag fr French'></a></li><li id='Frisian'><a title='Frisian' class='notranslate flag fy Frisian'></a></li><li id='Galician'><a title='Galician' class='notranslate flag gl Galician'></a></li><li id='Georgian'><a title='Georgian' class='notranslate flag ka Georgian'></a></li><li id='German'><a title='German' class='notranslate flag de German'></a></li><li id='Greek'><a title='Greek' class='notranslate flag el Greek'></a></li><li id='Gujarati'><a title='Gujarati' class='notranslate flag gu Gujarati'></a></li><li id='Haitian'><a title='Haitian' class='notranslate flag ht Haitian'></a></li><li id='Hausa'><a title='Hausa' class='notranslate flag ha Hausa'></a></li><li id='Hawaiian'><a title='Hawaiian' class='notranslate flag haw Hawaiian'></a></li><li id='Hebrew'><a title='Hebrew' class='notranslate flag iw Hebrew'></a></li><li id='Hindi'><a title='Hindi' class='notranslate flag hi Hindi'></a></li><li id='Hmong'><a title='Hmong' class='notranslate flag hmn Hmong'></a></li><li id='Hungarian'><a title='Hungarian' class='notranslate flag hu Hungarian'></a></li><li id='Icelandic'><a title='Icelandic' class='notranslate flag is Icelandic'></a></li><li id='Igbo'><a title='Igbo' class='notranslate flag ig Igbo'></a></li><li id='Indonesian'><a title='Indonesian' class='notranslate flag id Indonesian'></a></li><li id='Irish'><a title='Irish' class='notranslate flag ga Irish'></a></li><li id='Italian'><a title='Italian' class='notranslate flag it Italian'></a></li><li id='Japanese'><a title='Japanese' class='notranslate flag ja Japanese'></a></li><li id='Javanese'><a title='Javanese' class='notranslate flag jw Javanese'></a></li><li id='Kannada'><a title='Kannada' class='notranslate flag kn Kannada'></a></li><li id='Kazakh'><a title='Kazakh' class='notranslate flag kk Kazakh'></a></li><li id='Khmer'><a title='Khmer' class='notranslate flag km Khmer'></a></li><li id='Korean'><a title='Korean' class='notranslate flag ko Korean'></a></li><li id='Kurdish'><a title='Kurdish' class='notranslate flag ku Kurdish'></a></li><li id='Kyrgyz'><a title='Kyrgyz' class='notranslate flag ky Kyrgyz'></a></li><li id='Lao'><a title='Lao' class='notranslate flag lo Lao'></a></li><li id='Latin'><a title='Latin' class='notranslate flag la Latin'></a></li><li id='Latvian'><a title='Latvian' class='notranslate flag lv Latvian'></a></li><li id='Lithuanian'><a title='Lithuanian' class='notranslate flag lt Lithuanian'></a></li><li id='Luxembourgish'><a title='Luxembourgish' class='notranslate flag lb Luxembourgish'></a></li><li id='Macedonian'><a title='Macedonian' class='notranslate flag mk Macedonian'></a></li><li id='Malagasy'><a title='Malagasy' class='notranslate flag mg Malagasy'></a></li><li id='Malayalam'><a title='Malayalam' class='notranslate flag ml Malayalam'></a></li><li id='Malay'><a title='Malay' class='notranslate flag ms Malay'></a></li><li id='Maltese'><a title='Maltese' class='notranslate flag mt Maltese'></a></li><li id='Maori'><a title='Maori' class='notranslate flag mi Maori'></a></li><li id='Marathi'><a title='Marathi' class='notranslate flag mr Marathi'></a></li><li id='Mongolian'><a title='Mongolian' class='notranslate flag mn Mongolian'></a></li><li id='Myanmar (Burmese)'><a title='Myanmar (Burmese)' class='notranslate flag my Myanmar (Burmese)'></a></li><li id='Nepali'><a title='Nepali' class='notranslate flag ne Nepali'></a></li><li id='Norwegian'><a title='Norwegian' class='notranslate flag no Norwegian'></a></li><li id='Pashto'><a title='Pashto' class='notranslate flag ps Pashto'></a></li><li id='Persian'><a title='Persian' class='notranslate flag fa Persian'></a></li><li id='Polish'><a title='Polish' class='notranslate flag pl Polish'></a></li><li id='Portuguese'><a title='Portuguese' class='notranslate flag pt brazil'></a></li><li id='Punjabi'><a title='Punjabi' class='notranslate flag pa Punjabi'></a></li><li id='Romanian'><a title='Romanian' class='notranslate flag ro Romanian'></a></li><li id='Russian'><a title='Russian' class='notranslate flag ru Russian'></a></li><li id='Serbian'><a title='Serbian' class='notranslate flag sr Serbian'></a></li><li id='Shona'><a title='Shona' class='notranslate flag sn Shona'></a></li><li id='Sesotho'><a title='Sesotho' class='notranslate flag st Sesotho'></a></li><li id='Sindhi'><a title='Sindhi' class='notranslate flag sd Sindhi'></a></li><li id='Sinhala'><a title='Sinhala' class='notranslate flag si Sinhala'></a></li><li id='Slovak'><a title='Slovak' class='notranslate flag sk Slovak'></a></li><li id='Slovenian'><a title='Slovenian' class='notranslate flag sl Slovenian'></a></li><li id='Samoan'><a title='Samoan' class='notranslate flag sm Samoan'></a></li><li id='Scots Gaelic'><a title='Scots Gaelic' class='notranslate flag gd Scots Gaelic'></a></li><li id='Somali'><a title='Somali' class='notranslate flag so Somali'></a></li><li id='Spanish'><a title='Spanish' class='notranslate flag es Spanish'></a></li><li id='Sundanese'><a title='Sundanese' class='notranslate flag su Sundanese'></a></li><li id='Swahili'><a title='Swahili' class='notranslate flag sw Swahili'></a></li><li id='Swedish'><a title='Swedish' class='notranslate flag sv Swedish'></a></li><li id='Tajik'><a title='Tajik' class='notranslate flag tg Tajik'></a></li><li id='Tamil'><a title='Tamil' class='notranslate flag ta Tamil'></a></li><li id='Telugu'><a title='Telugu' class='notranslate flag te Telugu'></a></li><li id='Thai'><a title='Thai' class='notranslate flag th Thai'></a></li><li id='Turkish'><a title='Turkish' class='notranslate flag tr Turkish'></a></li><li id='Ukrainian'><a title='Ukrainian' class='notranslate flag uk Ukrainian'></a></li><li id='Urdu'><a title='Urdu' class='notranslate flag ur Urdu'></a></li><li id='Uzbek'><a title='Uzbek' class='notranslate flag uz Uzbek'></a></li><li id='Vietnamese'><a title='Vietnamese' class='notranslate flag vi Vietnamese'></a></li><li id='Welsh'><a title='Welsh' class='notranslate flag cy Welsh'></a></li><li id='Xhosa'><a title='Xhosa' class='notranslate flag xh Xhosa'></a></li><li id='Yiddish'><a title='Yiddish' class='notranslate flag yi Yiddish'></a></li><li id='Yoruba'><a title='Yoruba' class='notranslate flag yo Yoruba'></a></li><li id='Zulu'><a title='Zulu' class='notranslate flag zu Zulu'></a></li></ul></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit(){new google.translate.TranslateElement({pageLanguage:'en',autoDisplay:false},'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>	<div style="display:none">
	</div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2938020424169603" data-ad-slot="2258416581"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script type='text/javascript'>//<![CDATA[
(function($){var restore_dims=function(){$('img[data-recalc-dims]').each(function recalc(){var $this=$(this);if(this.complete){if($this.data('lazy-src')&&$this.attr('src')!==$this.data('lazy-src')){$this.load(recalc);return;}
var width=this.width,height=this.height;if(width&&width>0&&height&&height>0){$this.attr({width:width,height:height});reset_for_retina(this);}}
else{$this.load(recalc);}});},reset_for_retina=function(img){$(img).removeAttr('data-recalc-dims').removeAttr('scale');};$(document).ready(restore_dims);if('on'in $.fn){$(document.body).on('post-load',restore_dims);}else{$(document).delegate('body','post-load',restore_dims);}})(jQuery);
//]]></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script src="http://www.extranews.net/wp-content,_plugins,_jetpack,_modules,_wpgroho.js,qver==4.7.3+wp-content,_themes,_theprint,_js,_plugins.js,qver==1.0.0+wp-content,_themes,_theprint,_js,_custom.js,qver==1.0.0+wp-includes,_js,_wp-embed.min.js,qver==4.7.3.pagespeed.jc.3A3XEhowC7.js"></script><script>eval(mod_pagespeed_vUFLaj7QRG);</script>
<script>eval(mod_pagespeed_rQN$N$$304);</script>
<script>eval(mod_pagespeed_Ly_b6ihsvd);</script>
<script>eval(mod_pagespeed_fKox82cbWp);</script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.7.1',blog:'124177691',post:'0',tz:'0',srv:'www.extranews.net'}]);_stq.push(['clickTrackerInit','124177691','0']);</script>

<script async type='text/javascript' src='http://www.extranews.net/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js,qrandom=5.58.2.pagespeed.jm.a406OIlGaj.js'></script>

<script type='text/javascript'>var ct_blog_home='http://www.extranews.net';</script>
<script async type='text/javascript'>//<![CDATA[
function ct_check_internal(currForm){var ct_data={},elems=currForm.elements;for(var key in elems){if(elems[key].type=='submit'||elems[key].value==undefined||elems[key].value=='')
continue;ct_data[elems[key].name]=currForm.elements[key].value;}
ct_data['action']='ct_check_internal';jQuery.ajax({type:'POST',url:ct_blog_home,datatype:'text',data:ct_data,success:function(data){if(data=='true'){currForm.submit();}else{alert(data);return false;}},error:function(){currForm.submit();}});}
jQuery(document).ready(function(){var ct_currAction='',ct_currForm='';for(i=0;i<document.forms.length;i++){if(typeof(document.forms[i].action)=='string'){ct_currForm=document.forms[i];ct_currAction=ct_currForm.action;if(ct_currAction.indexOf('http://')!=-1||ct_currAction.indexOf('https://')!=-1){if(ct_currAction.search(/\/wp-content\/themes.*\.php$/)!=(-1)&&ct_currAction.indexOf(ct_blog_home)!=(-1)){ctPrevHandler=ct_currForm.click;jQuery(ct_currForm).off('**');jQuery(ct_currForm).off();jQuery(ct_currForm).on('submit',function(){ct_check_internal(ct_currForm);return false;});}}}}});
//]]></script>
</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Cache debug info:
Engine:             disk
Caching:            enabled
Total calls:        0
Cache hits:         0
Cache misses:       0
Total time:         0.0000
W3TC Object Cache info:
    # |  Op   |         Returned          | Data size (b) | Query time (s) |           Group | ID
Page Caching using disk: enhanced
Page cache debug info:
Engine:             disk: enhanced
Cache key:          
Creation Time:      1498439558.000s
Header info:
X-Powered-By:        PHP/7.0.14
Set-Cookie:          ct_sfw_pass_key=8c56e0c7ac805810a21998c1797a63bd; path=/
Set-Cookie:          ct_cookies_test=2804442fee0322089ce1aa39fd495ec5; path=/
Set-Cookie:          ct_cookies_test=2804442fee0322089ce1aa39fd495ec5; path=/
Content-Type:        text/html; charset=UTF-8
Link:                <http://www.extranews.net/wp-json/>; rel="https://api.w.org/"
Link:                <http://wp.me/8p2hZ>; rel=shortlink
Set-Cookie:          PHPSESSID=q56duupk65gormj1h7hvvttqc3; path=/
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate
Pragma:              no-cache

 Served from: www.extranews.net @ 2017-06-26 01:12:38 by W3 Total Cache -->